インターネットはできるが、特定のページが開けない このページは表示できません

このページは表示できません

インターネットは普通にできるのに、あるページだけ、このページは表示できませんと表示されて困っている場合、原因としては

  • ウェブサイト側の問題
  • 回線の問題
  • パソコン・モバイル側の問題
  • があります。

    スポンサーリンク

    ウェブサイトが原因かも

    短時間に大量のアクセスが有り、サーバーが落ちている可能性や、Googleなどの検索では表示されているが、サイトが閉鎖されている可能性もあります。

    とりあえず、下記サイトでチェックしてみましょう。

    Down For Everyone Or Just Me (外部サイト)

    開きたいページのURLをコピーして、google.comと書いてあるところに貼り付け、『or just me?』をクリックします。

    It’s just you.(あなただけだよ)
    It’not just you!(あなただけじゃないよ!)
    と判定できます。

    サーバーが落ちている可能性

    キャッシュが原因かも

    「It’s just you.」と表示された場合は、とりあえず見られないページで『Ctrl』 + 『F5』を押してスーパーリロードを試してみてください。
    キャッシュの関係で表示されなかったのかもしれません。

    Chromeの場合は、『Shift』 + 『F5』でできるようです。
    Chromeには3種類の“再読み込み”があるって知ってた? Webページ上の画像などを最新の状態にするテク

    URLが原因かも

    その開けないページへはどのようにアクセスしていますか?ショートカットや、お気に入りなどワンタッチでアクセスしている場合、そのURLが変更されていることが原因かもしれません。

    YahooやGoogleで検索してそのページへアクセスしてみましょう。

    ブラウザが原因かも

    ブラウザとは、インターネットを見るためのソフトです。

    別のブラウザで表示できるか試してみてください。

    Windows10の場合

    Microsoft Edgeがデフォルトのブラウザになっていると思います。

    Internet Explorerでも見れないか確認してみてください。

    左下のタスクバーの検索窓に「IE」と検索するとInternet Explorerを見つけられると思います。

    Windows10以前の場合

    Windows7などでは多くの方がInternet Explorerというブラウザを使用していると思います。

    有名どころのブラウザ、グーグルクロームとファイアフォックスのリンクを貼っておきます。

    グーグルクローム
    Google Chrome

    ファイアフォックス
    Firefox

    インストールし、表示されるか確認してみてください。

    別のブラウザで目的のページが表示できれば、原因はブラウザだと思います

    最新バージョンを使っているか確認してみてください。

    例)最新バージョンの確認(IE)
    Internet Explorerのバージョンを確認する方法

    IEの最新バーションは下記のようになっています(2016年11月現在)。
    Windows Vista:Internet Explorer 9
    Windows 7:Internet Explorer 11
    Windows 8.1:Internet Explorer 11
    Windows 10:Internet Explorer 11

    最新でない場合は、最新版をインストールしてみてください。

    それでもダメな場合は、ブラウザの初期化、履歴の削除をお勧めします。

    例)ブラウザの初期化(IE)

    特殊な設定をしていなければ、大きな問題は起こらないと思いますが、
    必ず他のブラウザをインストールしてから初期化を試しましょう。
    ブラウザが1つも使えなくなると、色々と面倒です。

    IEの初期化方法:ツール(もしくは右上の歯車アイコン)—> インターネットオプション—> 詳細設定—> リセット
    ※インターネットオプションが見つからない場合は、『Windows』ボタン + 『R』を押し『ファイル名を指定して実行』を開き、『inetcpl.cpl』を入力 + 『エンター』。

    IEの設定をリセット

    再起動後、ページが表示されるか確認してみてください。

    回線が原因かも

    2017年7月にケーブルテレビ系回線で障害が起こり、特定のサイトが表示できなくなっていました。回線が原因の可能性もありますので、お使いのプロバイダ等のHPを確認し、障害の有無を確認してみてください。

    ただHPに障害情報が掲載されるのが遅い場合があります。そんな時に便利なものがリアルタイム検索です。ツイッターでつぶやかれているものを検索することができます。

    「ホームページ 開けない」リアルタイム検索

    障害の場合、対策は基本的に待つしかありません。

    Javaが原因かも

    Javaの確認および最新でないバージョンのアンインストール

    Flash Playerが原因かも

    5 つのステップで Flash Player を簡単インストール

    Vista等でインストールできない場合は下記リンクのベストアンサーにあるリンクからダウンロード、インストールしてみてください。
    FLASHインストールできない – 教えてgoo

    サーバ証明書が原因かも

    WindowsXPなど古いパソコンを使用している場合、SHA-2に対応していないことが原因かもしれません。

    サーバ証明書の切り替えによる影響について – 総務省 (外部サイト)

    ショッピングサイトや、金融系のサイトなどが開けない方は、下記サイトでチェックしてみましょう。下の画像が表示されれば対応しています。

    SHA-2のSSLサーバ証明書のテストサイト (外部サイト)

    SHA-2のテスト

    それでも、特定のページが開けない場合

    セキュリティーソフトを一時的にオフにしてみる等を試して、原因を探っていきましょう。

    ネットに繋がらないときに参考になるかもしれない記事

    2017年1月29日追記 『有効なIP構成がありません』と表示されネットに繋がらないWindows10が、ルーターの再起動で繋がるようにな...
    インターネットを契約したので設定したい、接続トラブルがあるので直したい、無線ルーターの設定をしたいなどネットワーク設定をするときに知っておく...
    スポンサーリンク

    シェアする

    スポンサーリンク

    コメント

    1. 上園和宏 より:

      記事にある全ての方法を試しましたが、治りませんでした。具体的なサイトは、https://www.1688.com/です。同じネットワーク上にあるパソコンでは開けるのですが、なぜか私のパソコンだけ開けません。他に方法はありませんでしょうか。OSはwindows10です。ありましたら、ご教授頂けたら幸いです。

      • hachi より:

        上園和宏さま
        コメントありがとうございます。少し質問をさせてください。
        IE以外のブラウザでも見られない状態でしょうか?それは新規インストールされたものでしょうか?元々使用されていましたか?
        http://www.1688.com/
        は今まで見れていましたか?日本からアクセスできていましたか?
        開ける同じネットワーク上のパソコンで、Windows10はありますか?
        よろしくお願いいたします。

    2. 佐藤翔 より:

      はじめまして。
      特定のサイト http://www.japantourdesk.com/ だけが自宅のパソコン2台(いずれも
      OSはwin XPでブラウザはグーグルクローム)と、ipad mini 3(ios 10.3、safari)全て
      開けません。
      携帯(ガラケー)でjig ブラウザを使うと開けますし、友達宅のパソコンで試して貰っても
      開くそうです。
      Down For Everyone Or Just Me でも自分だけと出ます。
      今のところ他のサイトは問題なく見られます。
      プロバイダは地元のケーブルテレビ(NCV)で全て同一のアカウントで繋がっています。
      全ての端末ですので、プロバイダに問い合わせた方が良いでしょうか?
      特に開けなくても「困る」サイトではないのですが、昨年まで普通に見れていたので
      今後別の弊害も出るかと思うと不安になります。
      お手数おかけしてしまいますが、もしよろしければご教示お願い致します。

      • hachi より:

        佐藤翔さま
        コメントありがとうございます。

        私もアクセスしてみましたが、問題なく表示されました。
        パソコンだけでなくiPadもアクセスできないので、回線が関係していると思われます。

        ちなみに下記HPは開くことができますか?

        http://www.atsstl.com/
        http://www.mhrecovery.com/
        http://www.psychtreatment.com/

        • 佐藤翔 より:

          ご返信ありがとうございます。
          一番上の ttp://www.atsstl.com/ だけは開けましたが、あとの2つは開けません
          でした。

          • hachi より:

            3つのHPとhttp://www.japantourdesk.com/は同じサーバーにあります。どれも開けないかと思いましたが、1つだけ開けるんですね。

            こちらはどうでしょう?
            http:www.niaa.org
            http:www.thebluegrassshack.com/
            http:www.learnbluegrass.com/

            • 佐藤翔 より:

              ありがとうございます。
              今回の3つは全て開く事が出来ました。
              やはり先程のサイトは1つだけ開けて、他の2つと相談させて頂いているサイト
              では「www.~ のサーバー DNS address が見つかりませんでした。」と
              表示されます。

            • hachi より:

              了解です。
              環境はモデム+無線ルーターといった感じでしょうか?それらの再起動は試してみましたか?

    3. 佐藤翔 より:

      ありがとうございます。
      まだ再起動していませんでした。
      只今両方リセットしましたが、同じ状態です。

      • hachi より:

        もし私が訪問しトラブル対策をしていたら、次にルーターを変えて試してみます。ルーターを変えてうまくいけば、原因は使っていたルーター、うまくいかなければNCVに問い合わせですかね。

        今できることは再度モデムとルーターの電源を切る、LANケーブル類を抜き差しする、ゆっくりと待つ、上流のモデムから電源を入れる、立ち上がってから、下流のルーターの電源を入れる、そして試してみる、ですかね。

        あとは、明日NCVに問い合わせるのが良いと思います。

        • 佐藤翔 より:

          わかりました、そうします。
          遅くまでご返答いただきまして、どうもありがとうございました。

    4. Jun より:

      https://www.jal.co.jp/
      が開けません。症状としては、以下の時だけ症状が出ます。
      「私個人のパソコンで、会社のWIFIにつないでいる時」
      それ以外では、問題がないのです。
      つまり、
      ・会社の他のパソコンでは繋がる
      ・自宅で私個人のパソコンでは繋がる
      ・ブラウザを変えても繋がらない(自宅では、ブラウザに関係なく繋がる)
      ・更新のぐるぐるが出続けて、つながらない感じです。
      ・たまぁ~に、5分くらい放置をしていると繋がる事もある。
      御教授をお願いします。

      • hachi より:

        Junさま
        コメントありがとうございます。
        数点質問させてください。
        パソコンのOSは何でしょうか?会社他PCで、個人PCと同じ機種のものはありますか?
        会社のネットワークは、光ルーター+無線ルーターというシンプルな状況なのでしょうか?
        無線ルーターのメーカー等がわかれば教えてください。
        よろしくお願いいたします。

    5. 神田真紀 より:

      2,3日前までは普通に開けていたホームページが突然開けなくなった。
      携帯では開けます。もしかしたら私が何か操作を誤ってしまったのかもと思うんですが
      どこを直したらいいか分かりません。

      • hachi より:

        神田さま、コメントありがとうございます。
        詳細をお聞きしたいのですが、
        パソコンのOSは何でしょうか?Windows10など
        Chromeなどのブラウザでも開けない状況でしょうか?
        開けないホームページのURL(アドレス)を教えて頂けますか?
        よろしくお願いいたします。

    6. tokubei より:

      検索してこちらにたどり着きました、お尋ねさせて下さい。

      「光コラボ回線から→ケーブルテレビのネット回線」に変更したところ、
      特定のサイトが見られなくなってしまいました。正確には

      1.そのサイトには日本語版と外国語版があり、
      2.日本語版のURLを打ち込んでも自動的に外国語版が表示される

      ので、日本語版のサイトが見られない状態です。
      Win10搭載のPCでもスマホでも、ケーブル回線を通すと見られず、
      スマホのLTE回線のみ、その日本語サイトを見ることができます。

      できればPCで見たいのですが、お知恵をお貸し頂ければ助かります。

      • hachi より:

        tokubeiさま

        コメントありがとうございます。

        回線の変化によって、海外からのアクセスと認識されてしまっているのかもしれませんね。

        可能であれば、見られないページのURLとプロバイダを教えて頂けますか?

        調べるとこんなものがありました。参考になるかもしれません。

        インターネットの Web ページが日本語で表示されない場合の対処方法
        https://support.microsoft.com/ja-jp/help/879849

    7. reis より:

      いろんなサイトを見ていろんなことを試してみたのですがどれもこれもだめでした。
      このサイトでの試せることを試したのですがだめでした
      現状の状態あるサイト自体がまったくみれなくなっていました
      サイトはここです http://gow.swiki.jp/
      ブラウザはクロームを使っていて他のブラウザでも試したのですがだめでした。
      サイトは知り合いなどは普通に見れているらしいです

      • hachi より:

        reisさま

        コメントありがとうございます。確認しましたが私は3つのブラウザで見ることができました。

        こちらのサイトは見ることができますか?
        http://pso2.swiki.jp/

        同じネットワークに繋がったスマホ等では見ることができますか?

        フォントは何になっていますか?
        chrome://settings/fonts

        よろしくお願いいたします。

    8. reis より:

      返信ありがとうございます
      ご指定いただいたサイトなのですが観ることができませんでした
      携帯ではwifiをつけてやるとみれないのですがwifiを消してするとサイトは見れる状態です
      フォントはMSゴシックです

    9. sasami より:

      はじめまして。私はインストラクターをしているのですがレッスン案内に使っているwebサイトが今日いきなり表示されなくなりました。ホーム画面sasakimie.comは見れるのですが、その他のページが見れないのです。原因がわからずで検索でここに来ましたが結局わからずで困っています。何かわかれば教えてください。

      • hachi より:

        sasami様

        コメントありがとうございます。

        確認しましたが私も見れません。おそらくHP(WordPress)の設定によるトラブルと思われます。

        管理している方がいらっしゃればその方に相談してみてください。ご自身で管理・運用しているのであれば、最近設定を変更されたものを戻すと直るかもしれません。

        よろしくお願い致します。

    10. sasami より:

      お返事ありがとうございます。webサイトは自分で管理をしています!
      ただ、設定を変更した記憶がなくて
      今いろいろワードプレスをいじってみたのですが、やっぱりわかりません。
      どの設定がわかりますか?

    11. sasami より:

      ありがとうございます!
      さっそく試したところ、解決いたしました!
      ありがとうございました!

    12. より:

      Os:windows7です。ちょっと八方塞がりで・・・今のところ閲覧できるサイトはFacebookとgoogleの2つのみ、twitterやyahoo、地元図書館などお気に入りの数十のサイトが軒並み「このページは表示できません」となってしまいます。なんとmicrosoftもだめで、windows updateの更新プログラムもエラーになります。他のパソコンでie11をダウンロードしたのを当該pcに再インストールまでしましたがダメ、chromeでも状況は変わりません。セキュリティソフト(トレマイのウィルスバスター)を一時停止した上でも同じ結果です。なぜFacebookとgoogleだけが大丈夫なのか???あまりに奇妙な状態で困惑しています。

      • hachi より:

        コメントありがとうございます。色々試されていますので、そうなると怪しいのは回線でしょうか?状況を教えていただけると助かります。フレッツ光、プロバイダ名、無線ルーター経由など。よろしくお願いいたします。

        • より:

          早速のご返信ありがとうございます。
          Facebookとgoogleは問題なく閲覧できますし、同じルーター上のiPadもなんの問題もありませんので、回線や接続の問題ではないのかな、と思っているのですが・・・ちなみにフレッツ光、So-net、当該pcは無線ルーターに有線でつなげています。

          • hachi より:

            お気に入りからだけでなく、google検索からもHP開けない状況ですかね?

            セーフモードで見れるか確認してみて下さい。
            http://support.justsystems.com/faq/1032/app/servlet/qadoc?QID=045790#a01

            あとは、フレッツのルーターから直接有線接続してみる、ルーター類とパソコンの再起動を試してみて下さい。

            • より:

              先ほど無線ルーターに有線接続していると書きましたが、確認したところ、フレッツのルーターに直接つなげていました。で、フレッツのルーターを再起動してみたとろ・・・つながりました!!
              え〜〜〜でもどうして??回線の問題ならFacebookやgoogleが見れたのはどうしてなんでしょう?
              ともかく・・・アドバイス有難うございました!大感謝です!

            • hachi より:

              なぜでしょうね?ルーターの調子が悪かったとしかわかりませんw

              見れて良かったです。調子悪い時は、とりあえず再起動すると結構治りますよ。

    13. jj より:

      hachiさんへ

      私も一部のサイトを除いて見れなくなり困っています。
      以下に試してみたこと、結果の一覧を添えますのでお力添えを頂けませんか?

      ①wi-fiも使っているのでモデムとルーターがあり、両方とも再起動。
      ②モデムはIP電話が使えない[赤い点灯]が出たまま。
      ③ルーターを再起動すると数分使えたりすぐ見れなくなったりもします。
      ④OSはwin10、win7それぞれのパソコンで同じ現象が起こります。
      ⑤firefoxのせいかと思いファイアウォールの例外一覧から削除して入れ直し
      ⑥セキュリティ診断でDNSサーバーが・・・と出ましたが、自動になってる

      googleとyahooトップくらいは見れる場合もあるのですが、BARKSというサイト
      を覗いてみたら画像形のとこが全滅で小さなロゴみたいのが出てました。

      時々繋がらなくなる事はありましたがルーターの再起動で解決していたので、
      こんなこと初めてパニックに陥っています。

      助けてください・・・

      • hachi より:

        jjさま、コメントありがとうございます。
        まず、モデムとルーターの型番を教えてください。パソコンは無線接続でしょうか?
        よろしくお願いいたします。

    14. けんじ より:

      hachiさんへ

      数日前までは普通につながっていたのですが、
      数日ぶりに下記サイトにつなげると
      PCからサイトに繋がりませんでした。

      <該当サイト>
      vimeo
      https://vimeo.com/jp
      ※It’s just you.(あなただけだよ)と出ます

      他のサイトは普通に繋がります。

      グーグルクローム
      マイクロエッジ
      インターネットエクスプローラー

      すべてでダメでした。

      スマホから4Gのみ繋がります
      (スマホもwifiからは繋がりません)。

      家の他のPCからも
      vimeoはダメでした。

      PCはマンションの壁にある
      ネットケーブル挿し口から
      パソコンを有線で直接つないでいます。

      お手数おかけいたしますが、
      アドバイスを頂けましたら助かります。

      • hachi より:

        けんじさま
        コメントありがとうございます。

        お話を聞く限り、ネットワークか、パソコンが原因と思われます。

        できないと思われますが、ルーター等があれば再起動をしてください。

        そして、パソコンをセーフブート(最小ではなくネットワークで)で起動し、繋がるか確認してみてください。
        http://www.wannko.net/windows10/kihon/safe2.html

        よろしくお願いいたします。

    15. けんじ より:

      hachiさんへ

      おはようございます。
      昨日寝る時に、すべての電源を抜いて今朝再度チャレンジしたら、繋がりました!
      昨日は寝れなかったので、ひとまずほっとしました。

      ここまで無料でいろいろと助けてもらってありがとうございました。
      お礼に何個か気になるものをポチさせてもらいますね^^

    16. PS4ProNEWS より:

      hachi様はじめまして

      PS4ProNEWSを運営している管理人ですが、私のサイトだけが突然表示されなくなりました。(その他のサイトは表示されます)
      https://psneolog.com/

      OSはwin10を使っています。

      知人のPCからは表示されるのですが私のPCだけアクセスできない状態です。ただしスマホやタブレットからだと通常通り表示されます。

      キャッシュ系プラグインの影響も疑いましたが削除しても停止しても同様でした。
      またコマンドプロンプトでDNSキャッシュ削除も実行してみましたが変化はありませんでした。
      chrome、firefox、safari、edge、シークレットモード、セーフモード等も試してみましたが同様でした。
      ルーター類とパソコンの再起動も実行してみましたがこちらも同様に変化はありませんでした。

      一応サーバー会社に問い合わせ、何らかの手違いで私のIPを除外してないか聞いてみましたが、通常そのような作業は行うことはまずないとの回答でした。念のために私にIPをホワイトリストに入れてもらいましたが状況は改善されません。

      これ以上打つ手がなかったので子テーマの差し替えやワードプレスの再インストールも実行してみましたが変化はありません。

      更新を止めてもう10日以上が経過します・・・どうか力を貸していただけないでしょうか・・・よろしくお願いいたします。

      • hachi より:

        お問い合わせありがとうございます。

        こちらでいろいろなブラウザ、端末、回線でチェックしましたが特に問題なく表示されました。

        原因を探るために教えてください。

        アクセスできないパソコンで、他の回線に繋いでチェックはされましたか?
        スマホ等は「繋がらない回線のwifi」でチェックされたということでしょうか?

        ちなみに以下のサイトは見ることはできますか?

        http://vivasaka.com/
        https://diver-review.com/
        https://idestore.jp/

        あとは、psneolog.comにhtmlファイルをアップロードするとアクセスできるか試して頂けますか?

        よろしくお願い致します。

        • PS4ProNEWS より:

          hachi様ご連絡ありがとうございます

          >アクセスできないパソコンで、他の回線に繋いでチェックはされましたか?
          デスクトップPCを使っているので他の回線に繋ぐなどのチェックは行っていません。(無線機能もないので有線以外に繋ぐ術がないです)

          >スマホ等は「繋がらない回線のwifi」でチェックされたということでしょうか?
          スマホ、タブレットでWi-Fiオンオフどちらでもチェックしました。オンオフどちらも問題なく表示されます

          >ちなみに以下のサイトは見ることはできますか?
          http://vivasaka.com/
          https://diver-review.com/
          https://idestore.jp/
          3つのサイト共に問題なく確認できました。

          >あとは、psneolog.comにhtmlファイルをアップロードするとアクセスできるか試して頂けますか?
          アクセスできませんでした。

          補足になりますが管理画面にアクセスしようとすると『接続タイムアウト』になり。(参考画像↓)
          https://imgur.com/a/f5a1UY9

          個々の記事にアクセスすると『コンテンツデータ破損エラー』が表示されます。(参考画像↓)
          https://imgur.com/a/WyjORTs

          これは私のPCだけでなる現象なので不思議で仕方ないです・・・

    17. PS4ProNEWS より:

      hachi様ご連絡ありがとうございます
      少し長文になります

      >そういえば、以前ローカルでWPをいじれるように設定を変えたままで、困った記憶があります。そういったものや、何か最近行ったもので気になる点はありますか?
      ローカル環境では得に何も行ってはいません。ただ最近サイトをSSL化しクラウドフレアの設定ミスで無限リダイレクトされる不具合はありました。
      こちらは直ぐに修正したので問題はないと思います。(現在は問題の切り分けのために停止しています)

      その2週間後ぐらいに「Super Progressive Web Apps(PWA)」を実装しましたが、その時は特に問題はありませんでした。
      その後、11月の中旬辺りでしょうか。管理画面が僅かに重いと感じるようになりました(とくに画像をアップロードする時)
      それでも運営には差し付けかえるほどの遅さでもなかったので気にませんでした。

      そして11/18お昼頃にUPした記事を最後に更新情報が反映されない不具合が起きました。
      この不具合に気が付いたのは11/19の夕方ぐらいです。
      (※この時点でTOPページが表示されませんでした。ただし管理画面や個々の記事は表示されていました。)

      すぐに問題の切り分けの為にプラグインの停止や復元などを試しましたが改善されなかったのでサーバー会社への連絡をしました。調査の結果、直接の原因は不明ですが、おそらくテーマのカスタマイズではないか?親テーマ等に切り替えると通常通り表示されます。との回答で、直ぐ切り替えました。

      しかし私のPC環境では相変わらず表示されず途方に暮れていたところ読書から「軽くなったの?普通に表示されてるね。そろそろ更新再開できそうだね。」などとコメントをいただき、この状況が理解できなかったので知人に私のサイトが表示されるか確認してもらったところ普通に表示されていることが確認できました。この時やっと私のPC環境のみ自サイトが表示されないと気が付きました。

      >WP再インストール時はアクセスできましたか?
      アクセスできませんでした。

      >PCは直接大元ルーターに刺さっていますか?無線ルーターですか?
      無線Lanルーターから有線で接続しています。

      >試しにGoogle Public DNSに変更し、
      http://gigazine.net/news/20091204_google_public_dns/
      Google Public DNSに変更してみました

      >ブラウザのキャッシュ等を削除し、
      コマンドプロンプトでDNSキャッシュ削除しました

      >完全にシャットダウンし、
      https://121ware.com/qasearch/1007/app/servlet/qadoc?QID=018214#a01
      完全シャットダウンしました

      >セキュリティソフト、アドオン類をOFFにしてみてください。
      セキュリティソフト、アドオン類をOFF、ファイアウォールもオフにしました

      ここまでやってみましたが全く改善されませんでした・・・
      上記の不具合が直接関係あるのか不明ですが何故の私のPC環境のみこの様な現象が起きるのか謎すぎます・・・

    18. 名無しさん より:

      hachi様

      事後報告ですが、なんとサイトの回覧が可能になりました!!!
      回復方法は『hostsファイル』です!

      おそらくSSL化の設定、クラウドフレアの設定オンオフに繰り返しや停止、ドメインの切り替えにより自サイトに向いてネームサーバーがいつの間にか外れていたのではないかと(笑)

      この様な事例は稀だと思いますが、同じ様に苦しんでおられる方もいらっしゃると思うので下記のサイトを参考にして下さい。
      https://candy.fun-net.biz/hosts-file-setting/

      『hostsファイル』の確認後『hostsファイル』をキッチリ削除することを忘れないように注意して下さい。残したままだとおそらく表示されないと思います。

      hachi様の助言により別の新たな選択肢に気が付き、ここまで辿り着きました。
      本当にありがとうございました。感謝感謝です!!!

      • hachi より:

        hostsファイル!!

        >そういえば、以前ローカルでWPをいじれるように設定を変えたままで、困った記憶があります。

        これもそうでした。URLを確認して思い出しました。

        思い出して早めにお伝えできていれば良かったのですが、すみません。

        見れるようになって良かったです。